Upgrade Notes

Due to 11836696, customers already running Ecommerce or Customer Service need to have all versions of BirdDog Software that will run side by side with 13.0 brought to 12.1.49 or later before deploying 13.0 or later. Earlier versions of the code will experience exceptions saving carts after 13.0 or later has updated the schema. Note that this is only for Ecommerce sites that have multiple websites pointed at the same database (for example, a www.yoursite.com and estaging.yoursite.com scenario.) Connector systems do not need to worry about this.